[Archive] Website Error Messages

Xander:

From now on, if you get an error message while browsing. Please paste the error message in this thread.

I wish to do a bit of logging for when I contact support about this issue.

Regards,

Xander

Sojourn:

do you want to know date/time as well?

Pyro Stick:

You should probbably sticky this thread. I get quite a few error messages a week.

clam:

I get lots of these:

Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /home/chaos/public_html/forum/inc/db_mysql.php on line 313

MySQL error:

Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /home/chaos/public_html/forum/inc/db_mysql.php on line 314

Just had one right now.

But by pushing update the thread always shows :slight_smile:

tjub:

Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /home/chaos/public_html/forum/inc/db_mysql.php on line 313
MySQL error:
Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /home/chaos/public_html/forum/inc/db_mysql.php on line 314

Edit: Ah, jepp… Same as above.

Pyro Stick:

Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /home/chaos/public_html/forum/inc/db_mysql.php on line 313

MySQL error:

Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /home/chaos/public_html/forum/inc/db_mysql.php on line 314

Query:

I also get this all the time. Usually a few times a day but refreshing always gets rid of it, unless its one of thse times when the forum is down.

This_Is_My_Boomstick!!:

Just had this come up after clicking on a thread

MySQL error: 1053

Server shutdown in progress

Query: UPDATE mybb_visitors_urls SET nb_vu=(nb_vu+1) WHERE vdate=‘2009-01-13’ AND url=’/forum/showthread.php?tid=3630&pid=67688’MySQL error: 2013

Lost connection to MySQL server during query

Query: UPDATE mybb_users SET lastactive=‘1231885920’, timeonline=timeonline+36 WHERE uid='377’

also

Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /home/chaos/public_html/forum/inc/db_mysql.php on line 313

MySQL error:

Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /home/chaos/public_html/forum/inc/db_mysql.php on line 314

Query:

also 404 errors

Obsidian:

Right, you’ll be getting a lot from me then! :wink:

Edit: whoppa, first one already!

Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /home/chaos/public_html/forum/inc/db_mysql.php on line 313

MySQL error:

Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /home/chaos/public_html/forum/inc/db_mysql.php on line 314

Query:

clam:

I had HTTP 404’s from approx 09:15 to 09:25 a.m. GMT - today!

*EDIT - and again at approx 02:48 p.m. and the next 10 minutes or so.

Godbob and his jolly rogers:

MySQL error: 1053

Server shutdown in progress

Query: UPDATE mybb_visitors_urls SET nb_vu=(nb_vu+1) WHERE vdate=‘2009-01-14’ AND url=’/forum/showthread.php?tid=4164&pid=67770’MySQL error: 2013

Lost connection to MySQL server during query

Query: UPDATE mybb_users SET lastactive=‘1231954320’, timeonline=timeonline+14 WHERE uid='803’

I’ve had a few so maybe more will come I’ll wait and see?

snowblizz:

MySQL error: 1053
Server shutdown in progress
Query: UPDATE mybb_visitors_urls SET nb_vu=(nb_vu+1) WHERE vdate=‘2009-01-14’ AND url=’/forum/index.php’MySQL error: 2013
Lost connection to MySQL server during query
Query: UPDATE mybb_users SET lastactive=‘1231957918’, timeonline=timeonline+595 WHERE uid=‘980’

AND

Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /home/chaos/public_html/forum/inc/db_mysql.php on line 313
MySQL error:
Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /home/chaos/public_html/forum/inc/db_mysql.php on line 314

Query:

AND

a bunch of 404s just now, ~21 GMT

AND

MySQL error: 1053
Server shutdown in progress
Query: UPDATE mybb_visitors_urls SET nb_vu=(nb_vu+1) WHERE vdate=‘2009-01-14’ AND url=’/forum/forumdisplay.php?fid=35’MySQL error: 2013
Lost connection to MySQL server during query
Query: UPDATE mybb_users SET lastactive=‘1231968240’, timeonline=timeonline+52 WHERE uid=‘980’

two_heads_talking:

Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /home/chaos/public_html/forum/inc/db_mysql.php on line 313

MySQL error:

Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /home/chaos/public_html/forum/inc/db_mysql.php on line 314

Query:

also 404 errors

at least 8 404 errors today.

Xander:

Thanks guys! This should help a lot. :slight_smile:

two_heads_talking:

I think I messaged you on MSN too… but you didn’t reply back, so who knows if you actually go it…

Sojourn:

I get a lot of the Page Load Error: Connection Interrupted…The connection to the server was reset while the page was loading. a simple hit of F5 does the trick more often than not. just kinda pesky.

Godbob and his jolly rogers:

while trying to post another the whole site went bust but I maneged to get this

The requested URL /forum/showthread.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache/1.3.41 Server at www.chaos-dwarfs.com Port 80

Willmark:

Time and date is also helpful as it adds more ammo to our case.

Hashut’s Blessing:

Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /home/chaos/public_html/forum/inc/db_mysql.php on line 313

MySQL error:

Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /home/chaos/public_html/forum/inc/db_mysql.php on line 314

Query:

(look at my post time as I;m in a different timezone)

Sojourn:

Not Found

The requested URL /forum/index.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache/1.3.41 Server at www.chaos-dwarfs.com Port 80

around 12.45 today… continued about 10 mins?

Pyro Stick:

Not Found

The requested URL /forum/ was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache/1.3.41 Server at www.chaos-dwarfs.com Port 80