[Archive] Wiki SQL Glitch Fixed


If you have been using the Wiki you will have noticed that whenever you update a page, or search for a page that does not exist, an error would come up even though the update still took place.

I did a bit of poking around and it seems a specific SQL table was in need of a repair. I ran the repair function on it, and now all is well! ([[Not a page!]]) Hehe, it works! :hat off Also, Thumbnails are now working as well so we can load in images and we won’t have to use their maximum size, which is great.



Thank you! :hat off When I was trying to edit yesterday I kept on getting these errors. While sometimes it would update, it took several tries each time Glad to see it’s fixed.

Hashut’s Blessing:

I got the SQL error page, but it had always worked. Still, glad to know it’s fixed, thanks Mr. Xander!


Ya, it was working for me despite the error page. But now that error page is gone. :slight_smile:

The Wiki is really a great tool for new players and it’s going quite well, so kudos to all the contributors!

Traitor King:

Just out of interest, how to you go about starting a wiki?

Do Wikimedia just have somewhere where you can make your own?


You need your own web space. Then you download the install files onto your computer and upload them to your server. I already had web space, that’s why I started up this site. It works very much the same way as a forum. It’s a software package you download, then install onto your online web server.

:hat off

Traitor King:


TBH, the only sites I’ve made have been free domains tacky sites and an invisonfree one.

Cheers though, its interesting to know.

The Flying Beaver:


This is excellent news! Trying to create a page was hell with that glitch, I’m glad to see it fixed. Thanks a ton Xander.