[Archive] need help with warpath forum


i was trying to register on http://www.da-warpath.com/ forums (since im also an O&G player) but for some reasons every time i try it says ‘u are not permitted to use this forum’. Anybody know the reason for this? are the forums closed or what? :mad

Pyro Stick:

Maybe your account has to be accepted my a mod. Did you activa your account by clicking the link in the email you get sent?


thats the problem, i dont even get to the part when i get an email. after filling all the fields required to register and clicking submit a text saying ‘u are not permitted to use this forum’ appears and thats it …



This message was automatically appended because it was too short.


Are you using AOL to access it? I have to use IE.


Are you using a company or school PC?


im using firefox and my home stationary pc


Im starting to think that my IP is banned or something. I tried mailing the admins of the forum but I get no answer. Any ideas on what I should do? :s


Hmmm. A school PC would mean it was likely that someone else got banned and took you with it. A home PC could mean your ISP assigned you an IP that was previously banned by the forum, but that seems VERY unlikely. So previous banning is probably not the cause.

Could it be that cookies or javascript isn’t enabled for that site? I’m not sure what happens if you try to register with a previously registered name either.


Can you see the main entrance to the forum but not actually use it?

I presume from your post above you see this:

Sorry, an error occurred. If you are unsure on how to use a feature, or don’t know why you got this error message, try looking through the help files for more information.

The error returned was:

Sorry, you are not permitted to use this board
Just to clarify what I said earlier, if I try and access da Warpath through AOL I get that message every time.  I cannot use da Warpath forum from AOL (same with Bugmans actually, stupid AOL).

If I load it up through Internet Explorer I can use it perfectly fine.

I think the problem you have is firefox.  Try using regular IE if you can.


I’ve PMed the Da Warpath admin a link to this thread to see if he has any insight to offer.


i used IE and still the same message comes up…:hashut


Problem solved. It seems warpath registration didnt want to accept my email:P I changed my email to gmail and everything works fine now:D