[Archive] Things that still need fixing!


Here are some things that still need fixing:

-The Main Page

-The Wiki

-The Medals

-The Slaves

-The Chat

-Various other plugins

If you notice anything else, let me know. Also let me know if anything doesn’t work that should!

Thanks for your assistance! :hat off


its good to see the site back up and running after the obvious slave riot knocking the system out - grrrr lol - , hope the site gets better and better this year :cheers

project development, sub forum link does not work and sometimes the edit button is a little iffy


Website news forum is down!


I keep getting ‘invalid forum’ on a lot of the subforums from time to time…


Pyro Stick:

I tried to post a thread and it said invalid forum. I pressed back and tried to poat it agian and it worked.

EDIT: When posting this post the same thing happened so it looks like if this happens to anyone just press back and post it again and it will work.


The same happened to me. Quick reply seems to work quite well, though.

edit: Nope, same problem with the quick reply…


Yep invalid forum happened to me a couple of times this am too.


I think I may know why.

If you came to the site and were already logged in, I ask you to log out! Then log in again.

The cookies might not be matching up correctly.

Clearing your cookies and cache, if possible, would probably help too.

Hrm, mine messed up even after this, I am going to clear my IE cache and see what happens…


Got the same thing in Firefox thou. I’ll try and edit this post.

Test edit 9:50 am


Ok, I am testing in IE now. I cleared Cache and Cookies (not as big a deal for IE, since I hardly use it).

Time to see if I can get this error again.


Test post! Worked on Safari on the iPhone; logged in then out.


Mine seems to be working fine in IE after clearing cache and cookies. :slight_smile:


Dang, just encountered the error again. :confused:

Man, not sure what’s doing this, because if you just keep trying to post, eventually it works… :confused:


Well these errors are HIGHLY annoying… not sure what’s going on, because you just have to keep submitting until it works, weird.


im also running into it trying to VIEW a forum


I updated my blog, but it took a full reload of the page in order for the post to be made. So for the time being it looks like re-load current page is your friend.


im also running into it trying to VIEW a forum

Same here. It's so odd, because eventual reloading will bring it up... :/

Traitor King:

Well havnt had that problem but I’ve been trying to change my avatar and It doesnt seem to work. It either says pictures that aren’t too big ARE too big or just doenst change at all… Its odd.

And didnt the size use to be 150x150? Its currently 100x100.


I will poke around in there and make sure it says 150x150.


Those slaves deserve an extra whipping for trying to escape!!

Im glad CDO is back.


ive had no problems, just post to say the problems are not effecting everyone, im using opera


Looks like the posting errors have been resolved or corrected themselves. At least I’m not getting errors.